WOCAT and heartbleed

Dear ###USER_name###,

We write this special news to you, because you have logged in to the WOCAT website during the period, when a vulnerable encryption software version has been installed.

As you might have been informed, there is a serious security leak called heartbleed. Our WOCAT server has been patched last week. For security reasons, we strongly suggest you to change your password. Therefore you can use the following link or you can log on the WOCAT website and then click on the quicklink "Change user account".

Reset you password: https://www.wocat.net/?id=80&cmd=edit

We apologize for any inconvenience and wish you

Happy Easter
WOCAT Secretariat